SDK Requirements

Remember to familiarize yourself with our image input guidelines!

Minimum development environment requirements

  • Android gradle version 4.0.0
  • Compile SDK version 29 and up.
  • Target SDK version 29 and up.
  • Minimum SDK version 21

Minimum device requirements:

  • Android OS 6.0
  • Camera component capable of at least 720p capture.

Supported architectures:

  • armeabi-v7a
  • arm64-v8a
  • x86
  • x86_64
Sybrin Android SDK's are not expected to work properly on android emulators.
Last modified 1yr ago